Error Joomla su servidor esta usando PHP el cual esta obsoleto

Cuando entras a la admin de Joomla recibes este error:


Hemos detectado que su servidor está usando PHP 7.2.34 el cual está obsoleto y ya no recibe actualizaciones de seguridad oficiales de sus desarrolladores. El Proyecto Joomla! recomienda actualizar su sitio a PHP 7.3 o posterior ya que recibirá actualizaciones de seguridad al menos hasta 06-12-2021. Por favor, pídale a su proveedor que PHP 7.3 o una versión posterior sea la versión predeterminada para su sitio. Si su proveedor ya está preparado para PHP 7.3, active PHP 7.3 en los directorio raíz y 'administración' de su sitio. Normalmente, puede hacerlo a través de una herramienta en su panel de control de alojamiento, pero si no está seguro es mejor preguntar a su proveedor.


Esto quiere decir que la versión de Joomla que tienes instalada requiere una versión de PHP superior a la que tienes configurada.


Para solucionarlo, debes cambiar la versión de PHP de tu hosting a una versión superior de la que te indica en el mensaje de error. En este mensaje de ejemplo, sería la 7.3 ó 7.4


Para cambiar la versión de PHP de tu hosting sigue estas instrucciones

¿Ha sido útil esta respuesta? No

Enviar comentario
Por favor ayúdanos a mejorar dejando tus ideas o comentarios