Unrecognized Content-Security-Policy directive upgrade-insecure-requests

Si en la consola de tu navegador al analizar tu web, ves el siguiente error:


Unrecognized Content-Security-Policy directive '"upgrade-insecure-requests"


Deberás revisar si tienes instalado el plugin "Really Simple SSL" y anular la opción:


Actualizar solicitud insegura


Si sigue dando este error después de deshabilitar esta opción, lo mejor es deshabilitar este plugin y convertir las urls a https directamente.


Nuestra recomendación es no usar este plugin para pasar tu web a https. Puedes convertir WordPress a https sin tener que instalar ningún plugin.



¿Ha sido útil esta respuesta? No

Enviar comentario
Por favor ayúdanos a mejorar dejando tus ideas o comentarios