Que versiones de PHP son soportadas en cada version de Prestashop

Según la versión de PrestaShop, necesitarás seleccionar una versión de php determinada que sea compatible con la versión que tienes instalada en tu tienda.


Te dejamos un cuadro con las versiones de PHP recomendadas según la versión de Prestashop que tengas instalada:



Fuente: https://devdocs.prestashop.com/1.7/basics/installation/system-requirements/ 

¿Ha sido útil esta respuesta? No

Enviar comentario
Por favor ayúdanos a mejorar dejando tus ideas o comentarios