Error Ajax Server for action upgradeDb jqXHR actualizar PrestaShop

Si estás actualizando de 1.6 a 1.7


Si estás usando el módulo 1-Click Upgrade para actualizar PrestaShop 1.6 a PrestaShop 1.7 y recibes el siguiente error al final de la actualización:


[Ajax / Server Error for action upgradeDb] textStatus: "error " errorThrown:" " jqXHR: "


Posiblemente tengas en tu sistema la carpeta "app" que pertenece a Prestashop 1.7. Esto puede suceder si ya intentaste actualizar PrestaShop anteriormente y te dio error.


Elimina esta carpeta y vuelve a intentarlo de nuevo.


También revisa si tienes las siguientes carpetas que pertenecen a 1.7 y elimínalas:

  • bin
  • src
  • var
  • vendor


NOTA: Recuerda siempre usar la última versión del módulo de actualización.



Si estás actualizando a una versión superior de 1.7


Si la actualización que estás haciendo es para subir de versión 1.7 y recibes este mismo error cuando se está actualizando la base de datos en el módulo 1-click upgrade y recibes además un error 503:




Contacta con nosotros y abre un ticket de soporte para poder solucionarlo.

¿Ha sido útil esta respuesta? No

Enviar comentario
Lamentamos no haber sido de ayuda. Ayúdenos a mejorar este artículo dejándonos sus comentarios.