Compile Error Declaration of AdminOrdersController setMedia must be compatible with AdminOrdersControllerCore

Si al entrar a la zona de Pedidos en el BackOffice de PrestaShop ves el siguiente error 500:


Compile Error: Declaration of AdminOrdersController::setMedia() must be compatible with AdminOrdersControllerCore::setMedia($isNewTheme = false)


(Para ver este error has debido habilitar el modo debug en PrestaShop).


Prueba a cambiar la versión de PHP del Hosting siguiendo la tabla de versiones compatibles PHP de PrestaShop compatible con tu versión.


Si después de probar a cambiar la versión de PHP sigue el error, revisa que dentro del directorio "home" de tu cuenta no haya ningún archivo .htaccess o .php.ini heredado de tu antiguo hosting. Si existen estos archivos, elíminalos y prueba de nuevo.


OJO, nos referimos a archivos que haya dentro del directorio "home", no dentro del public_html.

¿Ha sido útil esta respuesta? No

Enviar comentario
Por favor ayúdanos a mejorar dejando tus ideas o comentarios