Error paquete SCORM y argumentos SLASH

Si Moodle te da un error al subir un paquete SCORM mostrándote la línea de error de que los argumentos SLASH (slash arguments) no están instalados. 


Para solucionar este problema, simplemente debes añadir una linea al principio del .htaccess del raíz del hosting:


AcceptPathInfo on


Asegúrate también que en el archivo config.php de Moodle no tienes la siguiente línea:

$CFG->slasharguments = false;

Si es así, elimínala.

¿Ha sido útil esta respuesta? No

Enviar comentario
Por favor ayúdanos a mejorar dejando tus ideas o comentarios