Error al instalar Moodle Required PHP version greater

Si cuando vas a instalar Moodle en tu hosting con el instalador Softaculous, aparece el siguiente error:


Required PHP version greater than o equal to AND found version is


Eso significa que tienes configurada en la cuenta una versión de PHP más baja que la que soporta la versión de Moodle que vas a instalar.


Simplemente debes subir la versión de PHP a la versión que te indica el mensaje de error para poder continuar con la instalación.


Para no perder los datos de la instalación que tienes introducidos, abre una nueva pestaña de cPanel en la misma sesión del navegador y cambia la versión de PHP.

¿Ha sido útil esta respuesta? No

Enviar comentario
Por favor ayúdanos a mejorar dejando tus ideas o comentarios