Error libreria PHP sodium al actualizar Moodle a la version 3.11

Si quieres actualizar tu versión de Moodle a la 3.11 y recibes el siguiente error:


Se han encontrado los siguientes Errores: Required PHP extension not found : sodium


Este error se produce porque la versión de Moodle 3.11 necesita un sistema operativo más avanzado que CentOS 6 para poder actualizarlo a la 3.11 y poder usar dicha versión con la librería criptográfica sodium


Hemos preparado nuevos servidores Cloud de Moodle con CentOS 8 / Almalinux para poder migrar a los clientes que quieran actualizar a la versión 3.11 (También funciona con CentOS 7).


Si estás interesado en actualizar Moodle a la versión 3.11 podemos migrar tu web a los nuevos servidores donde no tendrás problemas para actualizar tu versión.


Deberás abrir un ticket de soporte y acordar con nosotros una hora para migrarlo.


Tardaríamos unos 10-15 minutos y deberás ponerlo en mantenimiento durante ese tiempo. No es necesario hacer ningún cambio DNS en el dominio por lo que la migración de servidor es totalmente transparente para ti.

¿Ha sido útil esta respuesta? No

Enviar comentario
Por favor ayúdanos a mejorar dejando tus ideas o comentarios