Error Intl extension is required to improve internationalization support

La librería Intl de PHP está instalada y habilitada en todos nuestros servidores, pero existe un bug en cPanel que hace que no cargue cuando se tiene seleccionado la versión 7.4 de PHP.


Si te aparece este error en tu web de Moodle, te recomendamos que bajes la versión de PHP a la 7.3 de manera temporal mientras se soluciona este problema y el problema con esta librería debería desaparecer.

¿Ha sido útil esta respuesta? No

Enviar comentario
Por favor ayúdanos a mejorar dejando tus ideas o comentarios